Forum

Poster: swholmes@gmail.com
Date Posted: 12 June 2012, 14:40pm
Server error - think I'm causing it
My party is in the town of Justinn at 98,98 (I think).  I bought some resources, went to build some stuff and realized I needed more resources.  When the game tries to load the town menu it creates a server error.  It happened twice so I'll stop logging in for now.

Best regards,
 
Poster: Akki
Date Posted: 12 June 2012, 15:11pm
Re: Server error - think I'm causing it
If that's you Sprawling, you're fired!

The forums seem OK as does chat, so it's just the game itself.

http://forum.kingdoms-game.com/chat/
 
Poster: swholmes@gmail.com
Date Posted: 12 June 2012, 16:07pm
Re: Server error - think I'm causing it
Yup, Sprawling it is!  Haven't logged back in yet, will probably wait until tomorrow.
 
Poster: Mutant
Date Posted: 12 June 2012, 20:55pm
Re: Server error - think I'm causing it
No worries, it wasn't your fault...

Just a weird problem that sometimes crops up which I haven't figured out how to prevent yet....

Should be all good now...
 
Poster: swholmes@gmail.com
Date Posted: 14 June 2012, 15:30pm
Re: Server error - think I'm causing it
Coincidentally, I appear to have it done again.  I was in a dungeon, clicked on Mayors then Managed Justinn, clicked on Buildings, tried to build the tower which I didn't have the resources for, clicked Balance Sheet, game went down (appears to still be down).
 
Poster: Mutant
Date Posted: 14 June 2012, 20:56pm
Re: Server error - think I'm causing it
Could be a co-incidence.... or not...

Guess I really need to investigate this carefully.... should be back up now!